Difference: SearchDoesNotWork (1 vs. 5)

Revision 52005-03-27 - TWikiContributor

Added:
>
>
META TOPICPARENT name="TWikiFAQ"
 

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the {RCS}EgrepCmd} and {RCS}{FgrepCmd} settings in configure.

Back to: TWikiFAQ

Related Topics: AdminDocumentationCategory

Revision 42005-03-27 - TWikiContributor

 

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

Changed:
<
<
That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.
>
>
That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the {RCS}EgrepCmd} and {RCS}{FgrepCmd} settings in configure.
  Back to: TWikiFAQ
Deleted:
<
<
-- TWiki:Main.PeterThoeny - 26 Jan 2001
 
Added:
>
>
Related Topics: AdminDocumentationCategory
 

Revision 32004-08-15 - PeterThoeny

Changed:
<
<

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.

Back to: TWikiFAQ

-- PeterThoeny - 26 Jan 2001

>
>

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.

Back to: TWikiFAQ

-- TWiki:Main.PeterThoeny - 26 Jan 2001

Added:
>
>
 

Revision 22001-09-01 - PeterThoeny

Added:
>
>

FAQ:

  I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.
Changed:
<
<
Answer:
>
>

Answer:

 
Changed:
<
<
That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.
>
>
That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.
 
Changed:
<
<
See other TWikiFAQs.
>
>
Back to: TWikiFAQ
  -- PeterThoeny - 26 Jan 2001

Revision 12001-01-26 - PeterThoeny

 FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.

See other TWikiFAQs.

-- PeterThoeny - 26 Jan 2001

 
This site is powered by the TWiki collaboration platform Powered by Perl This site is powered by the TWiki collaboration platformCopyright © 1999-2022 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback
Note: Please contribute updates to this topic on TWiki.org at TWiki:TWiki.SearchDoesNotWork.